Sign up Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 2      Prev   1   2
Yana V.

Avatar / Picture

Administrator
Registered:
Posts: 63
Reply with quote  #16 
Thank you! I contacted support again.
0
Lorenzo

Avatar / Picture

Senior Member
Registered:
Posts: 123
Reply with quote  #17 
Hi Yana,
  Seems to me I was first to report this on March 13th. now closed.

http://www.pixarra.com/forum.html?p=post%2Fclosed-forum-connections-10079745

I only get online a few times a Month.[ No Home Internet. ]
I use Firefox as my Browser. I'm as usual   am unable to go thru multiple pages of any subject.

So likely I'll be unable to read your reply.

Still Active.jpg 

0
Robyn

Avatar / Picture

Senior Member
Registered:
Posts: 1,380
Reply with quote  #18 
I had this happen again the other day and I refreshed the page and it all returned to normal. I have yet to try that again as it hasn't happened since.  
__________________
           let your art flow
  ¯`’•.¸*♫♪♥() ♥♫♪*¸.•’´
0
Yana V.

Avatar / Picture

Administrator
Registered:
Posts: 63
Reply with quote  #19 
Yes, unfortunately the problem is still here. I was able to replicate it using the Safari browser. I sent all the details to the support company, but they are moving very slow.

Regards,
Yana
0
Yana V.

Avatar / Picture

Administrator
Registered:
Posts: 63
Reply with quote  #20 
The forum supported informed us today that the problem has been resolved. I tested it with the Safari browser again and this time I wasn't able to replicate the problem. I hope that it's gone for good.

Regards,
Yana
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.