Sign up Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 1,551
Reply with quote  #1 
Hi Yana,

The problem with the pages showing only the top is back. Far worse than before.

bd
0
Yana V.

Avatar / Picture

Administrator
Registered:
Posts: 65
Reply with quote  #2 
Thanks for warning! I will contact Support again.

Yana
0
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 1,551
Reply with quote  #3 
I've been of and on since then and it hasn't repeated. At the time, every page I went to did it and wouldn't clear. It was never that bad for me before. I finally opened another instance of the site and it worked. That's when I sent the note. Maybe just a one time glitch but I am suspicious of such things.

bd

0
Yana V.

Avatar / Picture

Administrator
Registered:
Posts: 65
Reply with quote  #4 
They responded that they are no longer able to replicate the problem. So if you have the same problem again, please make some screenshots and also mention the browser version details and the phone/system configuration. This is the information they need to be able to help.

Yana
0
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 1,551
Reply with quote  #5 
Yana I will do that. Thanks.

bd

0
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 1,551
Reply with quote  #6 
Yana, Here's a screen shot of the page problem. It just happened again.

bd


Screen Shot Website.jpg 

0
Yana V.

Avatar / Picture

Administrator
Registered:
Posts: 65
Reply with quote  #7 
Thank you! I forwarded the screenshot. I see that you are using Opera. Have you tried with a different browser?

Yana
0
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 1,551
Reply with quote  #8 
Opera is my main browser. I've been using it since it came out. I also use Chrome occasionally. I have all the other ones too.

bd

0
Yana V.

Avatar / Picture

Administrator
Registered:
Posts: 65
Reply with quote  #9 
Can you please test if you have the same problem with the other browsers (at least with Chrome)? Thank you!

Yana
0
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 1,551
Reply with quote  #10 
Sure, I'll give it a try. Since it seems to be intermittent it might take a couple of days for a good sample.

Thanks,

bd

0
Yana V.

Avatar / Picture

Administrator
Registered:
Posts: 65
Reply with quote  #11 
The forum service provider notified us today that the issue has been fixed. I hope that it won't happen again.

Yana
0
Robyn

Avatar / Picture

Senior Member
Registered:
Posts: 1,411
Reply with quote  #12 
That's great Yana as it happens so many times with me as well. Thanks Bob for bringing attention to it.  
__________________
           let your art flow
  ¯`’•.¸*♫♪♥() ♥♫♪*¸.•’´
0
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 1,551
Reply with quote  #13 
Thanks Yana.

bd

0
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 1,551
Reply with quote  #14 
Yana, the problem is still here as of 4/13/2019. Multiple occurrences.

Page Problem.jpg 

0
Larry2

Avatar / Picture

Member
Registered:
Posts: 50
Reply with quote  #15 
It's still happening here also Windows 10 home version.But it had stopped for a few days but returned 04/13/2019. ( using Google Chrome and Microsoft Edge )
__________________
Some_1_2_talk_2  [thumb]
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.