Sign up Latest Topics
 
 
 


Reply
  Author   Comment   Page 1 of 2      1   2   Next
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 773
Reply with quote  #1 
My picture "The Holy Man's Guard" has no thumbnail. I checked all my stuff and it seems to be a server issue again.

bd

0
Robyn

Avatar / Picture

Senior Member
Registered:
Posts: 780
Reply with quote  #2 
Yes I saw... and here's me thinking that it must have been something that I had done with my picture since it hadn't happened to anyone else, (re my white thumbnail) Bob.  I hope it can be fixed as I feel a bit hesitant to post another because of it.  Here's hoping.  [smile] Robyn 
__________________
           let your art flow
  ¯`’•.¸*♫♪♥() ♥♫♪*¸.•’´
0
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 773
Reply with quote  #3 
Rob, I'm not sure why no resolution has been accomplished. This server has other issues too. At times the pages won't scroll correctly. I'm not at all tolerant with inaction.

bd
0
Robyn

Avatar / Picture

Senior Member
Registered:
Posts: 780
Reply with quote  #4 
Do you mean the black area at the bottom of each page stays very large and the scroll will not work at all Bob?  I have that a lot. Sometimes it fixes itself and other times I refresh the page a lot or close it down and start again. 
Also the smile emoticon has the wrong symbols to bring it up so I have to open the emoticon list.  Here's the difference.
: + )  =  😉   but if I click in the emoticon list it = [smile].  Rob

__________________
           let your art flow
  ¯`’•.¸*♫♪♥() ♥♫♪*¸.•’´
0
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 773
Reply with quote  #5 

Rob, correct on the scroll issue. I hadn't encountered the emoticon issue. I don't use them often and when I do I use the list. When you brought up your problem with the thumbnail I expected that the problem would have been presented to the host and they fix the code. Expectation = 0.

Also, I'm not sure who noticed but the 36 Most Recent Images has only ever displayed 35 at best. Right now just 32 because of the blanks and emoticon displaying instead of sillybilly's excellent picture.

bd

0
Robyn

Avatar / Picture

Senior Member
Registered:
Posts: 780
Reply with quote  #6 
 I did notice at one point re 35 instead of 36 spots in the display Bob, then forgot about it. 

It just seems strange that out of all the pictures only 2 have had the white thumbnail. It is a puzzle and if Ken can't emulate it then it may be very hard to find out the whys and wherefores.  Rob 

__________________
           let your art flow
  ¯`’•.¸*♫♪♥() ♥♫♪*¸.•’´
0
kcarlino

Avatar / Picture

Administrator
Registered:
Posts: 489
Reply with quote  #7 
Hi Bob,

I'm perhaps more frustrated than you with the thumbnail issue. The forum doesn't directly support the recent image views so I have hooked in a 3rd party solution. Unfortunately that solution has been problematic. I will be looking for a more reliable solution there or remove the most recent image list if I can't get a solution that works.

Ken
0
kcarlino

Avatar / Picture

Administrator
Registered:
Posts: 489
Reply with quote  #8 
RSS feeds from the forum appears to fail on some posts. This is what is preventing the thumbnails from showing sometimes. It's not clear why the RSS feed is incorrect. A bug ticket was filed with the forum supplier. 

Ken
0
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 773
Reply with quote  #9 
Thanks Ken. I appreciate your attention to the problem.

bd

0
Robyn

Avatar / Picture

Senior Member
Registered:
Posts: 780
Reply with quote  #10 
It is really great to have thumbnails again Ken, so I hope we don't lose them.
At least we all know to click on the smiley or white thumbnails to view them, and it may not happen very often.
Rob 

__________________
           let your art flow
  ¯`’•.¸*♫♪♥() ♥♫♪*¸.•’´
0
kcarlino

Avatar / Picture

Administrator
Registered:
Posts: 489
Reply with quote  #11 
Rob and Bob, Yes they are a nice addition but not perfect. Aside from the missing items that the forum supplier is looking into, there is an issue that if the poster includes a smiley in the image post sometimes that is picked up instead of the image. That happens because this is really only an RSS feed from the forum to the website widget so it's not an highly integrated feature in the forum. But one item at a time. 

Thanks,
Ken
0
Robyn

Avatar / Picture

Senior Member
Registered:
Posts: 780
Reply with quote  #12 
Thanks for the explanaton Ken.  I had to look up RSS feed of course and it's surprising the info' out there about the various ones. We live and we learn...  I was the first to post that pesky smiley, so that makes me famous.  lol  [smile]  Rob
__________________
           let your art flow
  ¯`’•.¸*♫♪♥() ♥♫♪*¸.•’´
0
kcarlino

Avatar / Picture

Administrator
Registered:
Posts: 489
Reply with quote  #13 
Just a quick update, our forum service provider is still working on this issue. I spent a good deal of time yesterday (Friday) helping them understand and see the issue so I do know they are looking into it still.

Ken
0
kcarlino

Avatar / Picture

Administrator
Registered:
Posts: 489
Reply with quote  #14 
Our forum provider suggested a different configuration for the RSS feed, which we are now trying. We will see after some time if it makes a difference. 

Ken
0
rldavis

Avatar / Picture

Senior Member
Registered:
Posts: 773
Reply with quote  #15 
Thanks Ken.

bd

0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.