Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
marion

Junior Member
Registered:
Posts: 19
Reply with quote  #1 
Hi, up till now most psd opened without problems. However, now every psd i try to open says file already exist, overwrite? New psd as well as psd that opened fine last week. Please help?
Marion
0
kcarlino

Avatar / Picture

Administrator
Registered:
Posts: 489
Reply with quote  #2 
Hi Marion, 

Sorry to hear you encountered an issue. 

Try this: 

Look in the temp directory under where you have TwistedBrush installed and delete any .tga files that might be there.

For example this location

C:\Program Files (x86)\Pixarra\TwistedBrush\temp

Ken


0
kcarlino

Avatar / Picture

Administrator
Registered:
Posts: 489
Reply with quote  #3 
Closing this report since we have not gotten feedback in over 6 weeks.
Ken
0
marion

Junior Member
Registered:
Posts: 19
Reply with quote  #4 
Hi Ken,
Sorry, i didnt get the mail, only this one where you closed the subject...? Anyway, i looked in the temp folder and that was empty, so nothing to remove.
Marion
0
kcarlino

Avatar / Picture

Administrator
Registered:
Posts: 489
Reply with quote  #5 
If you are still having the issue you can try to run TwistedBrush as admin.
Thanks,
Ken
0
marion

Junior Member
Registered:
Posts: 19
Reply with quote  #6 
I hope i said it right, there were no tga to start with, i didnt have to clear any. And im running TB as administrator from the install....
Marion
0
kcarlino

Avatar / Picture

Administrator
Registered:
Posts: 489
Reply with quote  #7 
What version of Pro Studio are you using?
0
marion

Junior Member
Registered:
Posts: 19
Reply with quote  #8 
23.06
0
kcarlino

Avatar / Picture

Administrator
Registered:
Posts: 489
Reply with quote  #9 
Sorry for the slow reply. If you save a PSD file from TwistedBrush and then try to open it does it work?

Ken
0
Quasihedron

Avatar / Picture

Junior Member
Registered:
Posts: 25
Reply with quote  #10 

Pardon me for jumping in, but I have never been able to get TB to write out a .psd file. I just tried. I can get a .tbr, .jpg and .tga, but alas, no .psd. I have tried everything and looked everywhere. I even upgraded my graphics card to an Nvidia K620, with updated drivers. I am current on Win 10. It has persisted over two graphic cards and 2 operating systems. I don't understand the issue. 

Thanks,
Quasihedron

 

0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.