• stillgolfing
    3
    Ken:
    Have these progs on my Laptop but prefer to work on big Monitor on my old desktop. Transferred and installed but don't have license keys? Looked on Laptop but they appear to just reinstall automatically when you go to Help & press "license key". So no way to see them. I think originally I probably e-mailed them to my desktop (prefer to not have to manage an intranet), but never printed them and original e-mail provider lost all our saved stuff when they redesigned their program last year.

    Thanks, Dave
  • Ken Carlino
    7
    Hi Dave,

    Email me at and I can do an search for your license keys.

    Ken
  • stillgolfing
    3
    Ken:
    Just wanted to confirm that you got my e-mail. Sent yesterday at 2 :45 pm EST.
    Thanks Dave
  • Ken Carlino
    7
    Hi Dave,

    This email was not received. What email address did you send it to?

    Ken
  • MJ Nunag
    0
    Hi Ken

    Just send to my email.

    Thanks.

    Mike
  • Ken Carlino
    7
    @MJ Nunag I don't know what this is referring to.
  • stillgolfing
    3
    Ken: I initially clicked on the e-mail link you provided above. However, that automatically opens Outlook Express and, unfortunately my Internet provider (main e-mail) now only supports Outlook, running via Win10. So I copied the above link, then went online to my Main e-mail and copied it there and typed and sent my request. I will check "Sent" files to see if the copied address and the above address match. Possibly, now realizing there could be issues, something doesn't match? If you have the keys available, I suggest you e-mail them to me @ my secondary address (the one I used to sign up for the new Forum).
    Thanks Dave
  • Ken Carlino
    7
    @stillgolfing I will send them to you as a Private Message here. Email does tend to be a bit unreliable with all spam filters, etc.

    Ken
  • stillgolfing
    3
    Thanks Ken .... got 'em! ;)
  • stillgolfing
    3
    Ken: Are you sure these are the right keys? Always says "Invalid key" both programs. Had my daughter and my wife review original typed codes and they could see nothing wrong Tried everything we could think of:
    1) removed dashes
    2) Changed what appeared to be 1's to I's
    3) Changed what appeared to be 0's to O's
    4) Tried various combinations of above
    No luck! :(
    Are their different keys for different versions?
    I have Tree Studio 1.13 and Paint Studio 1.14

    Thanks Dave
  • Ken Carlino
    7
    Sorry, that is my mistake. I sent the wrong keys. I will resend.

    Ken
  • stillgolfing
    3
    Thanks Ken ... all OK now.
    Dave
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the Pixarra forum!

Feel free to look around, read posts and view images. Create an account to share some of your own thoughts or artwork, it's Free!