• RobertLeeDavis
    60
    Hi Ken,

    I found in 23.06 when I have changed colors in the brush color selector and then got to "Edit Brush Options" and have "Save Color Information" checked when I close the dialog the brush colors revert to the previous color set. I noticed the difference and checked in 23.05 and it works OK there.

    Thanks,

    bd
  • RobertLeeDavis
    60
    With a bit more use, I find that brush colors are not being saved on 23.06. When changing brushes the colors reset. That is with options set to save colors.

    bd
  • surov
    3
    Hi Bob,

    I don't know what you're talking about.
    I think everything works as usual.
    I checked carefully, in detail, several times...
    You can give an exact, step-by-step sequence of actions that leads to an unexpected result?

    Surov
  • RobertLeeDavis
    60
    Surov,

    Thanks for your response. I reloaded the default brushes and the problem went away. I had loaded one of my usual sets and there must be some glitch in there. Relax kids, TB is fine.

    bd
  • Ken Carlino
    7
    Glad to hear all is well. Let me know if the problem reappears.

    Ken
  • RobertLeeDavis
    60
    Ken, Surov,
    I imported a single brush code for one I use in 23.05. It would not maintain the four colors but reverted to previous colors when the brush properties window was activated and closed. That's the same behavior as I experienced with the loaded art set. I will work on it to see if I can get it figured out better and I'll post any progress here.

    bd
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to the Pixarra forum!

Feel free to look around, read posts and view images. Create an account to share some of your own thoughts or artwork, it's Free!